Outage due to NFS failure
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Feb 05, 2022 - 05:55 UTC
Update
We're back online, but we haven't determined the root cause of the issue.
Posted Feb 05, 2022 - 04:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2022 - 04:28 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2022 - 04:28 UTC
This incident affected: Forums, Blog, RSS feed and Server infrastructure (Backend servers).