The primary server is taking longer than expected to fail over.
Posted Apr 18, 2022 - 21:25 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2022 - 21:06 UTC
Scheduled
We will be performing a rolling upgrade of our datbase servers. The site will be intermittently unavailable for about a minute at a time as the SQL servers fail over.
Posted Apr 18, 2022 - 21:02 UTC
This scheduled maintenance affected: Server infrastructure (Forums and blog database) and Forums, Blog, RSS feed.