We've resumed automation and are continuing to monitor the results. All of the servers that were live during the datacenter outage have now been rotated out, so we don't expect further issues.
Posted Dec 09, 2021 - 17:27 UTC
Update
The website is back online, but we've paused automation again. We will need to re-attempt enabling automation shortly.
Posted Dec 09, 2021 - 17:18 UTC
Identified
During the recent datacenter outage, we paused automated recovery and auto-scaling, as the datacenter was handling it incorrectly and removing healthy servers, causing the site to go down. Today, we restored automation. Unfortunately, the datacenter still seems to be confused and is considering all extant servers to be unhealthy. This will most likely resolve itself once the servers are rotated out, but we'll be trying to manually speed up the process.
Posted Dec 09, 2021 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 17:12 UTC
This incident affected: Forums, Blog, RSS feed and Server infrastructure (Backend servers).