Verification is currently underway for the maintenance items.
Posted Dec 12, 2022 - 20:35 UTC
In progress
We've identified an issue in the update that is preventing emails from being delivered. We're deploying a patch.
Posted Dec 12, 2022 - 20:24 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Dec 12, 2022 - 20:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2022 - 20:01 UTC
Scheduled
We will be upgrading several components of the software that powers our forums (XenForo 2.2.12, PHP 8.2.0). We anticipate a 10-minute outage, during which time the site will intermittently display errors or incorrect content.
Posted Dec 12, 2022 - 19:31 UTC
This scheduled maintenance affected: Forums, Blog, RSS feed, Email (SES: Primary outbound email system), and Server infrastructure (Backend servers).