Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 10, 2023 - 18:40 UTC
Scheduled
We're performing a series of database upgrades to better accommodate future traffic. We expect several brief outages, with the longest lasting about 5 minutes, followed by a period of slightly decreased performance over several hours.
Posted May 10, 2023 - 18:37 UTC
This scheduled maintenance affected: Server infrastructure (Forums and blog database) and Forums, Blog.