A checkpoint backup is taking longer than expected. We've extended the timeline accordingly.
Posted Aug 23, 2023 - 21:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2023 - 20:00 UTC
Scheduled
We're upgrading our MySQL database servers. During the upgrade, there will be 2-3 brief outages, with the longest expected to last a few minutes as we fail over between servers.
Posted Aug 23, 2023 - 19:55 UTC
This scheduled maintenance affected: Server infrastructure (Forums and blog database) and Forums, Blog, RSS feed.